Eigen router achter Draytek modem

Hi,

Ik heb een Draytek 165 modem gekocht.
Achter de modem staat een Ubiquiti router.

Op dit moment heb de modem ingesteld als router, maar met DHCP en Firewall uitgeschakeld.
Ik heb twee vragen:

  1. Klopt het dat ik de modem in moet stellen in bridge mode?
  2. Waarom kan ik op dit moment niet inloggen op mijn home server, ondanks dat ik de firewall heb uitgeschakeld?

Alvast bedankt!

  1. Je moet hem instellen in full bridge mode; niet bridge mode. Anders worden alle 802.1Q-tags gestript door dat ding.

  2. Omdat je geen port hebt geforward? Of probeer je het over IPv6?

Wellicht heb je ook iets aan dit topic. Ik weet niet veel van Ubiquiti-routers, maar ik weet wel precies hoe je een Vigor 165 moet instellen voor een eigen router erachter.

2 likes

Ontzettend bedankt, het werkt inderdaad vlekkeloos wanneer ik de instelling volg in het gelinkte topic.

Ik heb alleen nog niet de jumbo frames aangepast. Is dat echt nodig?

2 likes

Nee, het is niet echt nodig, maar ik zou het toch wel aanraden.

Daarmee bedoel ik dus jumbo frames aanzetten in je modem en een MTU van 1508 instellen op je router. Alleen jumbo frames aanzetten in je modem is niet zinvol als je je router daar geen gebruik van laat maken natuurlijk. Maar een MTU van 1500 (in plaats van 1492) voor je PPPoE-interface is wel wenselijk indien mogelijk.

Freedom adviseert nu ook om dat te doen bij de algemene instellingen, zie ik net.

Dit topic lijkt te gaan over hoe je het configureert op Ubiquiti-routers. Het komt neer op hetzelfde als wat ik op m’n DokuWiki schreef voor OpenWrt: je moet de fysieke interface een MTU van 1508 geven, en dan krijgt de PPPoE-tunnel automatisch een MTU van 1500. Maar als je dan geen jumbo frames op je modem hebt aanstaan, gaat dat op hele rare manieren kapot. (Wel outgoing traffic, maar geen return path, en dat soort zaken.)

Dit topic is 24 uur na het laatste antwoord automatisch gesloten. Nieuwe antwoorden zijn niet meer toegestaan.