Geen internet via wifi

Met enige regelmaat krijg ik een melding op mijn telefoon dat mijn wifi verbinding geen toegang heeft.
Ook net weer bij het laden van deze site.

Fritz meld echter geen problemen.

Iemand een idee hoe ik het probleem makkelijk kan opsporen?

Grtz, Jan

JanB,

Helaas heb ik geen oplossing voor je, maar ik heb dezelfde ervaring en dit staat bij mij nog op het lijstje “nog eens uitzoeken” (in de hoop dat het met een update in Fritz.OS vanzelf verholpen wordt). Omdat de verbinding na enige tijd altijd weer opkomt staat het niet als meest urgente op het lijstje.
Ik let er niet actief op en weet daarom niet of het na de laatste software updates nog steeds voorkomt. Ik zal daar de komende vakantieweken weer op letten.

Wat nuttig zou zijn als extra informatie voor mensen die je willen helpen is informatie over jouw apparatuur en de software versies.
In ons netwerk zijn het een Fritz 5490 (OS 07.29, 03.12.2021) op de begane grond en twee bedraad aangesloten Fritz 1750E (OS 07.29, 15.12.2021) op verdieping en zolder (in Mesh). De onderbrekingen worden (werden?) op alle apparaten die via wifi werken ervaren.

Gerben

Mijn configuratie is als volgt:
FB 7590 (FW: 07.29) met 2 wifi netwerken
TP-Link WR840N bedraad aangesloten op de FB, geconfigureerd als AP.

Omdat ik het op alle wifi-netwerken heb denk ik niet dat het in de wifi verbinding zit, maar meer in de routing

Bij mij komt de vragen op:

  • Is de signaal-sterkte wel overal prima ? ( en ook stabiel ? )
  • Storen beide WiFi-netwerken op het zelfde moment ?
  • Hoe “druk” is het Fritz-modem op die momenten ?
  • Zit er een patroon in (bv. op bepaalde momenten v.d. dag)
  • Staan er storende apparaten (of metaal) vlak bij de Wifi-punten ?
  • Mag het modem zèlf het kanaal kiezen, en hoe druk zijn die in de buurt ?
  • gebruik je ook bedraad, en hoe is de toestand daar ?

Het klinkt mij als een Fritz probleem, het lastige daarvan is dat die dingen zijn dichtgetimmerd en je dan daarin/mee niet/nauwelijks iets kunt onderzoeken.
Terzijde, zijn er diverse manieren zo je wilt oorzaken om draadlozenetwerken (ook selectief) onbruikbaar te maken. Dit om aan te geven dat (draadloos)signaalverlies, letterlijk een zoekplaatje kan zijn/worden.

De TP-link zal ms niet (100%) "in-mesh’ werken op/met de Fritz waardoor het risico onstaat dat hoewel ze dezelfde WifiNaam delen (voor je telefoon), ze elkaar kunnen storen of niet goed omgaan met (macadres)overdracht.
Ik zou zeggen, laadt op je telefoon Wifiscanner https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer en loop daarmee 's een rondje om te ontdekken of en waar de signalen elkaar overlappen of (ver)storen.

Onderstaand de netwerkconfiguratie


Ik maak geen gebruik van meshing.
De routers staan ver van elkaar af en het signaal blijft goed.
Ik krijg de melding op meerdere telefoons en het maakt niet uit met welk wifi-netwerk we verbonden zijn.
In alle gevallen is de routen beschikbaar in line-of-sight, maximaal 5 meter.

Ik zit ook de hele dag verbonden via VPN en ook daar merk ik dat af en toe sites moeilijker laden dan gebruikelijk.

Het kan dus in de FB zitten, maar ook in de routing of in de NT zelfs.
Sites waarvan ik weet dat die problemen hebben getoond (www.rtlnieuws.nl) draaien alleen op ipv4, dus het is niet een ipv6 probleem.

Ik ga denk ik maar packet capturing doen op de FB op het moment dat het weer naatje is.

Ik heb hier een 5530, en wij hebben regelmatig problemen met WiFi. Dat het niet aan de iPhones/-Pads of computers (ongeacht OS) ligt, leid ik af uit het feit dat een brute herstart van de 5530 de problemen voor een aantal dagen oplost. Herstart van telefoons of computers bieden geen soelaas.
Soortgelijke problemen had ik ook met de 7581 (DSL) in de XS4ALL tijd. Daarvoor ook nog een 7360 gehad, nooit problemen totdat die er op een goede dag helemaal mee kapte.

Ingaande kabel op de TP-Link toch wel in poort 2 gedaan?

Indien 5G wifi, welk kanaal gebruik je, en kan het misschien de radar-ontwijking (DFS) zijn die de wifi tijdelijk in verstop-en-zoek-modus zet?

Het gebeurt ook op 2.4 GHz, dus erg onwaarschijnlijk.

Op 5G en “ook” 2.4Ghz ?
Dan lijkt mij er ene kans dat je vooral last kan hebben dat het MAC-adres van het éne naar het andere Wifi punt (spanning tree o.i.d.) niet wordt vrijgegeven en/of bij de eerste blijft hangen. De TP-Link WR840N doet, meen ik, geen 5G. Probeeer je client(s) te fixeren op alleen 2.4Ghz.

Het ziet er naar uit dat het niet in de configuratie zit, maar aan Android ligt.
Het zelfde probleem nu ook gehad op een heel ander netwerkt, zonder Fritz of TP-Link.
Ook kon Android nu zelfs geen verbinding meer maken met 5GHz netwerk en 2.4 GHz van Fritz. Na reboot van de telefoon is het opgelost.
Thnx voor het meedenken allemaal.