Uitgaand bellen werkt, inkomend niet

Sinds vanmorgen is mijn internet en VoIP gemigreerd van XS4ALL / KPN naar Freedom.
Dat ging vlekkeloos. Op de telefoon na…

In eerste instantie wilde de VoIP niet registreren. Ik was te ongeduldig, denk ik. Na een halfuurtje kon ik wel naar buiten bellen. Maar inkomende oproepen werkt niet. Een lieftallige stem zegt dat dit nummer niet in gebruik is…

Nu is het zo dat in de bevestigingsmail een verkeerd nummer stond vermeld: er stond ergens een 8 ipv een 0. Na wat mail wisselingen zou dit opgelost worden. Daar ik wel naar buiten kan bellen met het juiste nummer, neem ik aan dat dat opgelost is. Maar ik kan nog steeds niet naar buiten bellen.

Ik heb de settings in een virtuele VoIP (MicroSIP) gezet en krijg exact hetzelfde resultaat.

Waarom niet de helpdesk bellen? Nou, dat probeer ik al de halve dag, maar er wordt niet opgenomen. En op mijn mails met ticket nummer wordt ook niet meer gereageerd.
blijkbaar een chronisch tekort aan helpdesk mederwerkers?

Iemand die weet wat er fout gaat? De vaste lijn is voor ons op dit moment heel belangrijk…

Rob

Je kunt bij de ACM opzoeken wie momenteel jouw telefoonnummer onder zich heeft.

Vul het te zoeken nummer in onder zoekterm (halverwege de pagina) en zoek. Op de volgende pagina klik je op jouw nummer en je ziet dan of Freedom jouw nummer al onder zich heeft. Kan ook Voys zijn.

als je een fritzbox gebruik, kijk even of het misschien helpt om de optie
“Keep port sharing of the internet router enabled for telephony” aan te zetten (ik heb zelf de kortste gebruikt, 30s, dat lijkt te helpen bij dit probleem)
Deze optie zit bij mij onder telephony, line settings, telephony connection

Bedankt voor de reacties, Inmiddels is het opgelost.
Ik had mijn bericht nog maar net gepost en ik werd terug gebeld door Freedom :grinning:.

In eerste instantie was het verkeerde nummer geporteerd. Een typo bij de provider. Ten tweede was er een setting bij de provider niet correct. Voor de zekerheid de bestaande VoIP settings in het modem verwijderd en opnieuw ingevoerd, en voilà: het werkt weer.

Ondanks de drukte bij de helpdesk hebben ze me uiteindelijk toch
Uitstekend geholpen :+1:

Rob

2 likes

Dit topic is 24 uur na het laatste antwoord automatisch gesloten. Nieuwe antwoorden zijn niet meer toegestaan.