Overstap naar Freedom werkt niet, helpdesk werkt naar NTU, moet ik nu media-converter installeren?

Ik zat eerst op XS4ALL (in den beginnen op Reggefiber). De NTU is een ZTE ZXHN F3100 en daarna een Fritz.box 4060. Ik ben overgestap naar Freedom 1gbit op Cambrium (AON). Ik heb eigen hardware gekozen want ik heb met een netwerk kabel mijn aansluiting verlegd naar de woonkamer.

Vanochtend was het dan zo ver, KPN sloot me af, maar Freedom wilde maar niet lukken. De instelling aangepast in de fritzbox (van xs4all → freedom gezet). Maar ik krijg alleen maar een PPPoE timeout melding. Op de NTU heb ik 3 groene lampjes, glas knippert soms en ethernet knippert soms. De helpdesk doet de hele dag moeilijk, tot aan het einde ze melden dat er een stralingsprobleem is, en dat waarschijnlijk de NTU vervangen moet worden, maar dan doen ze niet.

Na wat frustratie te laten zakken, ging ik hier lezen (je vind past wat je nodig hebt als je er middenin zit). En ik las dit topic: Vervanging Genexis NTU door media converter en daarna deze: Vervangen Genexis FiberXport NTU door SFP-module . Is dat ook van toepassing voor mij? Vooral hier lijkt er wat te staan dat die NTU niet geschikt is voor de belichting die Cambrium heeft? Geschikte FTTH router met libreCMC/OpenWRT? - #45 door jschwart

Heel erg bedankt voor jullie inzicht, en gelukkig had ik deze topics al gevonden.

Ik ken zelf alleen verhalen dat in sommige regio’s een Reggefiber NTU uit bv NoodHolland niet werkt in provincie Utrecht.
Zelf ben (cambrium) ik indertijd met behoud van mijn Reggefiber NTU naadloos destijds zonder ook maar één interrupt overgestapt.
Ik sluit niet helemaal uit dat in sommige regio’s mogelijk het mac-address van de aansluiting danwel sfp, een rol speelt.

Vraagje werkt het nu, is er nog een issue of is dit meer een (dank)melding ?

Ah, dat was even onduidelijk. Nee, niks werkt. En helpdesk was niet echt behulpzaam. NTU is alles groen (en knippert ook de Glas en de Ethernet). Ik heb nu ook al van andere in de buurt gehoord dat ze ook zonder problemen met de zelfde hardware de switch hebben gemaakt.

Ik denk nu dat ik maar voor een paar maandjes de huur van een modem doe, zodat ze tenminste niet zeggen: hej, je hebt je eigen hardware, dus we ondersteunen je niet.

op deze community las ik ook van een vergissing bij de FritzBox-configuratie:

Daar kun je kiezen tussen “Freedom” en “Freedom-Glasvezel”
Waarschijnlijk is de eerste voor de (koper) VDSL-aansluiting

Kun je hier wat mee?

Ik zou proberen of je met een PC een directe - dus je Ethernet kabel in de NTU prikken - PPPoE kan aanleggen.

Dit is ook beter te tracen en wellicht (er lijkt immers verkeer te zijn:, groen led knippert) zie iets bijzonders dat je wat verder kan helpen.
Sws als koe in de kont, raad ik gebruikers aan om over te stappen met monteur en sws altijd een ondersteunde FritzBox in de buurt te hebben/houden.

Hoi

Er zijn twee versies van deze NTU met de zelfde naam. Hieronder een
plaatje van de nieuwere versie;

De nieuwe heeft een (groene) SC/APC connector, de oude een (blauwe) SC/PC. Ook het uiterlijk van de behuizing is totaal anders.

Voor zover mij bekend hebben geen van beide aparte ‘lampjes’ voor RX en TX ethernet. En om zeker te weten dat het werkt moet je natuurlijk beide hebben. Mogelijk heeft een andere media convertor wel aparte RX en TX LED’s.
De NTU direct aansluiten op een netwerkkaart kan handig zijn. Je kan dan, met de juiste tools, zien wat voor een verkeer er is. En dus of er ook data van de glasvezel ontvangen word; Als er gereageerd word op de data die je verstuurd, is de NTU waarschijnlijk niet stuk.

Vr. Gr,
Rob

:+1: TS heef ws de ‘oude’ Genexis NTU die 3 leds heeft (power/glas/eth) die idd ook blauw (SC/AP voor internet en groen (SC/APC ooit bedoeld voor TV) heeft.

Hoi

Ik heb ook de webshop versie van ‘kpnpostordercatalogus’ gevonden.
Hier staan beide versies van de ZXHN_F3100 NTU;
https://www.kpnwebshop.com/zoeken?q=ZXHN_F3100
Als je doorklikt kan je zelfs de PDF specs van beide downloaden.
Links dus de nieuwere versie. Als je die hebt en hij werkt hoef je dus geen media convertor te kopen.

En als je wel een media convertor wilt, daar zijn dan dus patch covers
voor met optisch verloop snoertje. Vind je waarschijnlijk op de zelfde website.

Vr. Gr,
Rob

Bedankt voor alle adviezen. Ik heb nog even vanalles geprobeerd.

  • de fritz 4060 heeft maar 1 profiel, want geen glas poort.
  • een fritzbox 5490 eraan gehangen, daar wel 2 profielen, eentje voor glas & eentje voor lan1
  • bij de fritbox 5490 (en de 4060) ook nog met de hand een vlan 6 & pppoe config aangemaakt
  • op een laptop de ntu direct aangesloten. Toen daar juiste vlan en pppoe config gemaakt. In Wireshark zie ik netjes de PPP berichtjes verzonden worden met vlan 6 tag, maar er komt nooit een antwoord.

Wat ik ook probeer, ik krijg elke keer hetzelfde, geen antwoord, aka timeout.

@sput het is de rechter (ZXHN-F3100 MEDIACONVERTOR - FTU_TY01 - KPN Webshop) is daar wat mis mee? en idd @PtrO ik heb 2 NTU’s naast elkaar, de rechter komt de fiber binnen, en de linker die heeft een ethernet uitgang.

Ik wil morgen nog een keer bellen met de helpdesk, maar anders verander ik wel (misschien maar voor een maandje) mijn abbo wel maar met modem huur, en dan vraag ik alsnog een monteur aan. Dit is wel de eerste keer dat ik dat bij een internet installatie nodig heb gehad (al 2x verhuisd met glasvezel erbij).

Hoi

Als ik de PDF’s naast elkaar leg is het belangrijkste verschil tussen
beide NTU versies de optische connector.

Volgens
https://helpdesk.freedom.nl/category-detail/algemene-instellingen-eigen-modem#instellingen-voor-de-glasvezelverbindingen
moet het in Helmond VLAN 426 zijn.

Misschien handig een foto van die twee NTU’s die je nu hebt te posten.

Vr. Gr,
Rob

leg uit …

je hebt twee NTU’s… welke is dan actief of is het een FTU (kastje zonder electronica) waar de glasvezel op binnekomt en waaruit een (glas) kabeltje naar een ONT of die werkende NTU o.i.d. gaat waarop vervolgens je je ethernet op aansluit ?

je zou in mijn beleving tenminste iets van het ethernet (mac) verkeer moeten zien dat door de NTU zelf wordt afgevuurd. Er moets iets gebeuren, even ervan uitgaande dat je lampjhs niet voor niets knipperen. Al gezegd door @sput , check of je in het juiste vlan zit.

Ik heb even een foto gemaakt.

En ik woon in Almere, vandaar vlan 6, toch?

Ik heb Wireshark gebruikt op Linux, krijg ik dan niet alleen IP level berichten te zien? Ik zag op de netwerk poort van laptop wel beide lampjes activiteit.

... pppd[3920]: Timeout waiting for PADO packets
... pppd[3920]: Unable to complete PPPoE Discovery

in wireshark:

No.	Time	Source	Destination	Protocol	Length	Info
7	127.704548688	fe80::3e07:54ff:fe41:5432	ff02::2	ICMPv6	70	Router Solicitation from 3c:07:54:41:54:32
8	130.171730108	Apple_41:54:32	Broadcast	PPPoED	42	Active Discovery Initiation (PADI)
9	180.215024014	Apple_41:54:32	Broadcast	PPPoED	42	Active Discovery Initiation (PADI)
10	185.220209988	Apple_41:54:32	Broadcast	PPPoED	42	Active Discovery Initiation (PADI)
11	195.228246111	Apple_41:54:32	Broadcast	PPPoED	42	Active Discovery Initiation (PADI)
12	245.324998193	Apple_41:54:32	Broadcast	PPPoED	42	Active Discovery Initiation (PADI)
13	250.330185438	Apple_41:54:32	Broadcast	PPPoED	42	Active Discovery Initiation (PADI)
14	260.338305445	Apple_41:54:32	Broadcast	PPPoED	42	Active Discovery Initiation (PADI)

details van 1 pakketje

Frame 8: 42 bytes on wire (336 bits), 42 bytes captured (336 bits) on interface enp2s0f0, id 0
Ethernet II, Src: Apple_41:54:32 (3c:07:54:41:54:32), Dst: Broadcast (ff:ff:ff:ff:ff:ff)
802.1Q Virtual LAN, PRI: 0, DEI: 0, ID: 6
    000. .... .... .... = Priority: Best Effort (default) (0)
    ...0 .... .... .... = DEI: Ineligible
    .... 0000 0000 0110 = ID: 6
    Type: PPPoE Discovery (0x8863)
PPP-over-Ethernet Discovery
    0001 .... = Version: 1
    .... 0001 = Type: 1
    Code: Active Discovery Initiation (PADI) (0x09)
    Session ID: 0x0000
    Payload Length: 18
    PPPoE Tags
        Host-Uniq: 500f0000
        PPP-Max-Payload: 05dc

ip link (met juiste MTUs):

2: enp2s0f0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1508 qdisc mq state UP mode DEFAULT group default qlen 1000
    link/ether 3c:07:54:41:54:32 brd ff:ff:ff:ff:ff:ff
4: pppoe-vlan@enp2s0f0: <BROADCAST,MULTICAST,NOARP,UP,LOWER_UP> mtu 1508 qdisc noqueue state UP mode DEFAULT group default qlen 1000
    link/ether 3c:07:54:41:54:32 brd ff:ff:ff:ff:ff:ff

OK, relatief, duidelijk. Je hebt dus licht met ethernet connectie en zo ik het zie is de FTU (rechts) binnendoor verbonden met de NTU (links).

NB: Indien het op de fysieke laag mis zou zijn, zouden imo de lampjes op de NT niet eens knipperen. Je krijgt kennelijk verder ook geen broadcast berichten te zien wat mij doet denken dat er simpelweg in de centrale iets niet lekker zit. Dat de ethernet lampjes op je PC/laptop knipperen is een teken dat op die linklaag niets mis lijkt te zijn.

Op één of andere manier lukt de PPPoE connectie (idd Almere=Vlan6) niet omdat de aanvraag in de centrale niet wordt gehonoreerd.
Mogelijk omdat het MACadres van de NTU niet geldig/geschikt is.

Het normale proces is dat er een PADI (invite) wordt gedaan en wordt gewacht op een “bevestiging” (PADO) … die dus niet komt en daarmee ook niet eens zover komt om jezelf te authenticeren.
Voorbeeld van sequentie:

(c) https://www.networkers-online.com/p/making-sense-of-broadband-networks-pppoe-explained (niet mijn plaatje)

Je zult zeer waarschijnlijk langs de helpdesk moeten die de operator kan aansturen om de de boel te laten controleren in de centrale.

Dankje. Enig advies hoe ik voorbij de ‘eigen hardware, we doen niet aan NTU’ laag voorbij kom? Want vorige keer heb ik dat wel 20x gehoord.

Je NTU lijkt mij vooralsnog prima… die ziet het glas (er is imo een fysieke link) anders zou die sfp daarin niet eens pakketjes gaan willen uitsturen.

Kan natuurlijk zijn ‘men’ je overstap - ergens in alle tussenschakels - heeft “aangegrepen” om tussen neus en lippen, de topologie FF te veranderen die dan bv “ineens” gaat vereisen dat jouw MAC adres (van de NTU) moet worden geregistreerd.
Het blijft als klant dan een kip-ei verhaal en daarom ook wmb altijd met monteur iets laten plaatsen. Wellicht kan je daarom alsnog om vragen.

Het vervelende is dat je als klant wel je eigen modem mag gebruiken maar door administratie (denk aan macadres registratie) en mogelijk technologie (AON/GPON) daar feitelijk helemaal niet zo vrij in bent als dat wetgeving voor ogen had.

Hoe dan ook, het blijft een lastig verhaal omdat je als klant feitelijk niets kunt aantonen aangaande werking en afhankelijk bent van de leveranciers.
Ik zou eerst met verwijzing naar dit topic, de helpdesk vragen dit nader te laten onderzoeken. Dit heeft voor mij nu het beeld dat de centrale/belichter iets moet doen.

1 like

Lang telefoongesprek, nu een stuk vriendelijker. Maar uiteindelijk konden ze alleen maar wijzen naar een demping op de glasvezel. Geen idee waarom ik daar de afgelopen jaar geen last van heb gehad, maar er zou niks mis zijn volgens Freedom aan hun kant.

Er word nu een huurmodem gestuurt, en er komt een monteur langs. Ik mocht de demping ook zelf laten oplossen, maar ja, als het dan toch niet opgelost was (wat me zou verbazen) dan zit ik weer met zelfde dilemma.

Dus er is iets raars, hopelijk kan als een monteur hier is die wel doordringen tot wat er mis gaat.

Ook onhandig dat je eigen hardware wilt gebruiken, je op de website niet kan kiezen om wel een monteur te laten langskomen voor het glasgedeelte.

Heel mooi :freedomhart: van Freedom :ok_hand: dat ze je niet laten zwemmen.

Waar nu iets is dat eerder nooit was, is leuk voor onderzoek ter kennisneming en feitelijk voor (jouw) oplossing; niet echt van belang.

Inzake abbo zou ik zelf bij overstappen altijd een huurmodem nemen en dat dan met monteur. Je weet dan dat het met/tot op dat level gaat werken.
Dat daarin E2E dan mogelijk een (ver)storing is, is dan het taakveld van de uitvoerder. Na een jaar kan je dan je ongebruikte huurmodem opzeggen (door desnoods je lopende abbo op te zeggen en opnieuw af te sluiten).

Een monteur voor eigen apparatuur, lijkt mij vanuit een leverancier gezien; een no-go. Die persoon zou dan allerhande apparatuur & (hobby)zooi moeten (ver)kennen. De één heeft een Cisco 3945 Enterprise router en de de ander een Sweex oid uit 1995 op de vliering met wat daartussen zit. Alleen glaschecken klinkt logisch maar is dat in de praktijk doorgaans niet want een klant kijkt (terecht, alleen) naar het bewezen eindresultaat.

Benieuwd of en wanneer/waardoor je issue zal zijn opgelost.

Mee eens, alleen voor glaschecken. Alles na het glas zou onzin zijn ja.

//–//
Punt is ook dat het glaschecken prima kan zijn verlopen met zeg het modem/mediaconverter van de monteur.
Dit helaas niet wil zeggen dat de gebruiker een connectie tot stand kan brengen. De ‘klant’ gaat dan een helpdesk belagen met “werkt niet”.

Vervolgens komen partijen “no-mans-land” wie waar iets moet oplossen (en gaat betalen).
Ik herhaal daarom de langspeelplaat dat er altijd een ‘monteur’ moet zijn die qua doelresultaat ook aan andere touwtjes kan trekken.
Daarop besparen is vooral gokken dat vast wel gaat/zal werken.
In 99% van de casussen is dat ook het geval maar het is die 1% die de grote aandacht krijgt.

Kostentechnisch en publicitair kan ik mij zelfs voorstellen dat een @Freedom ALTIJD een monteur met (huur)modem inroostert en daarvan afzien ook geen enkele “korting” levert.
Wil een klant daar perse geen gebruik van maken, even goede vrienden om het vanaf dat punt dan ook voortaan/helemaal zelf te mogen (uit)zoeken.